Exigence du protocole TLS 1.2 pour les connexions HTTPS dans les communautés et les sites (mise à jour critique appliquée)

Demander le protocole TLS 1.2 pour les connexions HTTPS dans les communautés et les sites était une mise à jour critique dans la version Summer ’19 et est appliquée le 25 octobre 2019. Pour maintenir les normes de sécurité les plus strictes et assurer la protection de vos données, Salesforce désactive l'ancien protocole de cryptage Transport Layer Security (TLS) 1.1. Toutes les connexions entrantes vers ou sortantes depuis vos communautés, sites et portails Salesforce doivent utiliser le TLS 1.2. Vérifiez que l'accès de votre navigateur, les intégrations d'API et les autres fonctionnalités de Salesforce sont conformes avec le TLS 1.2.

Où : cette modification s'applique aux communautés et aux sites accédés via Lightning Experience et Salesforce Classic avec les éditions Essentials, Enterprise, Performance, Unlimited et Developer.

Quand : Cette mise à jour est appliquée le 25 octobre 2019 pour les organisations de production. Les communautés activées après cette date nécessitent par défaut le protocole TLS 1.2. Pour les autres dates implémentation, consultez l'article Knowledge Désactivation du protocole TLS 1.1 par Salesforce.

Comment : nous recommandons de tester cette mise à jour dans une organisation sandbox ou Developer Edition, pour vérifier la compatibilité de bout en bout,si avant de l'activer dans votre organisation de production. Nous recommandons également d'informer les utilisateurs de votre communauté de cette prochaine modification et de les encourager à mettre à niveau vers des navigateurs qui prennent en charge le protocole TLS 1.2.

Pour activer cette mise à jour critique avant le 25 octobre 2019, dans Configuration, saisissez Mises à jour critiques dans la case Recherche rapide, puis sélectionnez Mises à jour critiques. Pour Demander le protocole TLS 1.2 pour les connexions HTTPS dans les communautés et les sites, cliquez sur Activer.