Ant Migration Tool Requires Java Version 11 or Later

The Sping ’21 Ant Migration Tool (version 51.0) and later requires Java version 11 or later. Earlier Ant Migration Tool versions continue to support Java version 7 or later.

Where: This change applies to Lightning Experience, Salesforce Classic, and all versions of the Salesforce app in all editions.