Enhanced Security with the Force.com Migration Tool

Force.com Migration Tool version 36.0 now enables TLS 1.1 and 1.2 protocols when it detects Java version 7 (1.7) on the client. For enhanced security, we recommend using Java version 7 or later with the new version of the Force.com Migration Tool. If you use Java version 6, TLS 1.0 is used for secure communications with Salesforce. However, Salesforce plans to discontinue TLS 1.0 support in the near future. If you use Java version 7 or 8, TLS 1.2 is used.