Atribuir um nível de política de segurança de conteúdo à sua comunidade

O nível de segurança do script padrão agora é rígida, que oferece a segurança ideal. Uma Política de segurança de conteúdo (CSP) rígida bloqueia a execução de scripts em linha em seu site. Ela permite a exibição de recursos que não sejam de script, como imagens de hosts de terceiros aprovados. Recomendamos o uso do nível rígido.

Onde: Essa alteração se aplica a todas as comunidades do Lightning acessadas por meio do Lightning Experience e do Salesforce Classic nas edições Essentials, Enterprise, Performance, Unlimited e Developer.

Quando: Essa alteração entre em vigor em fevereiro de 2019.

Como: Você pode alterar os níveis de segurança em Configurações > Segurança no Community Builder.

Nota

Nota

Nós removemos a opção Permitir scripts em linha e acesso de script a qualquer host de terceiros para novas comunidades. Essa opção era a opção padrão e ainda é uma opção para comunidades existentes.