Lightning Experience でサポートされるブラウザ

Lightning Experience でサポートされるブラウザと制限事項を確認してください。

対象: Lightning Experience は、Essentials Edition、Group Edition、Professional Edition、Enterprise Edition、Performance Edition、Unlimited Edition、Developer Edition で使用できます。

メモ

メモ

  • Salesforce では、Salesforce Classic、Lightning Experience、または Salesforce モバイル Web のコンテンツを表示する WebView や同様のコントロールを埋め込む非ブラウザアプリケーションはサポートされていません。このコントロール種別を埋め込むアプローチの例として、Salesforce Mobile SDK、Microsoft の WebBrowser コントロール、Electron の埋め込み Chromium ブラウザ、iOS の UIWebView および WKWebView、Android の WebView などが挙げられます。
  • モバイルブラウザで Lightning Experience にアクセスすることはできません。モバイルデバイスで作業をする場合は、代わりに Salesforce アプリケーションを使用することをお勧めします。Salesforce でサポートされるモバイルブラウザのリストについては、「Salesforce アプリケーションの要件」を参照してください。

重要

重要

Internet Explorer 11 による Lightning Experience へのアクセスは、Summer '16 以降サポートされなくなります。

  • 2017 年 12 月 16 日まで引き続き IE11 を使用して Lightning Experience にアクセスできます。
  • IE11 の延長サポートを選択すると、2020 年 12 月 31 日まで引き続き IE11 を使用して Lightning Experience およびコミュニティにアクセスできます。
  • IE11 での Lightning Experience の使用には、重大なパフォーマンスの問題があります。
  • コミュニティビルダーで Internet Explorer 11 を使用しないことを強くお勧めします。
  • この変更は、Salesforce Classic には影響しません。

Microsoft® Internet Explorer® Microsoft® Edge Google Chrome™ Mozilla® Firefox® Apple® Safari®
Lightning Experience IE 11 (2020 年 12 月 31 日にサポート終了) 最新 最新 最新 11.x+
Lightning コミュニティ IE 11 (2020 年 12 月 31 日にサポート終了) 最新 最新 最新 11.x+
設定に関する特別な考慮事項? なし なし なし なし なし
制限事項? あり あり なし あり あり
メモ

メモ

「最新」の用語は、ブラウザベンダーによって定義されます。該当する最新バージョンについては、ブラウザベンダーに確認してください。