Recordatorio sobre la pérdida de funciones para versiones anteriores

Cuando Microsoft® retiró Internet Explorer® 8, 9 y 10, Salesforce for Outlook dejó de admitir esos navegadores. Como resultado, las versiones anteriores de Salesforce for Outlook construidas para ejecutarse en esos navegadores perdieron parte de sus funciones del panel lateral. Recuerde que para continuar trabajando con Salesforce for Outlook, las organizaciones con los usuarios habituales pueden actualizar a Salesforce for Outlook v3.4.3, que se ejecuta en el aún compatible Internet Explorer 11. Mejor aún, aproveche esta oportunidad para proporcionar a los usuarios funciones mejoradas y actualizaciones sencillas pasando a nuestros productos de última generación, Outlook Integration (anteriormente denominado Lightning for Outlook) y Lightning Sync.

Dónde: Este cambio se aplica a Lightning Experience y Salesforce Classic en Group Edition, Contact Manager Edition, Essentials Edition, Professional Edition, Enterprise Edition, Performance Edition, Unlimited Edition y Developer Edition.

Cómo: Sus usuarios ven un mensaje en el panel lateral para alertarles de que están trabajando en una versión obsoleta de Salesforce for Outlook. El mensaje anima los usuarios a actualizar a Internet Explorer 11 para evitar comportamientos inesperados.