Ausführen der Outlook-Integration in Outlook® 2019

Die Outlook-Integration wird nun in Outlook 2019 unterstützt. Wie bei anderen Outlook-Versionen wird empfohlen, dass Sie den neuesten Build von Outlook 2019 verwenden, um sicherzustellen, dass die Integration erwartungsgemäß funktioniert.

Wo: Diese Änderung gilt für Lightning Experience und Salesforce Classic in Essentials, Group, Professional, Enterprise, Performance, Unlimited und Developer Edition.